Adapt It Mobile
System Requirements
Running Adapt It Mobile on Android and iOS devices

Android

Get it on Google Play

Adapt It Mobile is compatible with smartphones and tablets running Android 5.1 or newer.

Android

Legacy versions

Adapt It Mobile legacy versions 1.0.0 through 1.2.5 are compatible with Android 4.4.3 or newer. These older versions do not have the latest features or bug fixes, and need to be “side-loaded” by downloading the .apk files directly from our GitHub source site to your device, and installing them manually.

iOS

Download on the App Store

On Apple devices, Adapt It Mobile is compatible with smartphones and tablets running iOS 11 or newer.

iOS